Klapperndes Motorgeräusch bei Standgas

  • Hi Dominik,

    erst einmal Danke das du dir Gedanken machst und schreibst.

    Ganz allgemein habe ich kein Problem mit Rechtschreibfehlern - Nobody is perfect - ich auch nicht - und nicht jeder hat

    als Muttersprache Deutsch.

    Werde aber aus deinem letzten Post nicht schlau.

    Warum Straßen - zu holperig?

    Welchen Deckel?

    ...und wie soll ich einen Manuel betätigen wenn ich keinen kenne der so heißt?

    Nimm es mir bitte nicht übel - scheinst ein netter Kerl zu sein - aber verstanden hab ich es trotzdem nicht.

    ;) FO

  • Hi tarkom,

    TIS hatte ich schon mal durchforstet, leider nichts gefunden.

    Werde mal einen erfahrenen Schrauber eine Hörprobe machen lassen, vielleicht hat der ne Idee.

    CU FO

  • Bin immer noch nicht fündig geworden aber noch was passiert.

    Zwischen Motor und Spritzblech Rauchentwicklung und beißender Geruch , also mit Blickrichtung auf den Motor ist der Rauch hinter dem Motor aufgestiegen. (Kurz und relativ wenig) Unterhalb vom AGR Kühler. Hat eindeutig nach zu viel Strom gerochen, Kabel oder Bauteil verschmurgelt. Keine Fehlermeldung, keine Einschränkung im Motorlauf. Zur Eingrenzung hätte ich ein Bilderrätsel:


    Hat einer ne Idee über Funktion dieser Bauteile und wie die heißen?

    Ist halt das einzige mit Stromanschluss was sich hinter dem Motor versteckt und ist auch an der Vakuumpumpe angeschlossen - könnte auch das Klappergeräusch verursachen. Dachte an Klappenverstellung finde aber keine mechanischen Anschlüsse.

    Bin für jede Hilfe dankbar,

    CU FO

  • Ich habe zwar keine Idee was das ist bzw. wofür die Teile gut sein könnten, würde jedoch nach einer Teilenummer auf den Dingern suchen.

    Damit könnte man dann weiter recherchieren.


    Gruß

    tarkom

  • Danke Dir, hab mal weiter gesucht.

    Das eine Teil hat ne Leitung zum Turbo, das andere zum AGR.

    Könnte also mit der Regelung zu tun haben. Teilenummer kann ich nicht sehen, zu versteckt angebaut. Das Foto ist aus dem www.


    Klappenbetätigung links

    AGR - Ventil rechts

    scheiden auf jeden Fall aus.


    Bei meiner Suche bin ich auf Meldungen aus dem Ausland gestoßen über Klappergeräusche bei Captiva und Antara mit Z20D1 Motor.(Holden und Vauxhall)

    Mühsam zu übersetzten aber sinngemäß geht es wohl um Kabelbaum AGR Ventil der Ärger machen kann,

    Damit hätte ich eine Erklärung für die Geräusche und den Geruch nach zu viel Ampere.

    ....irgendwann werde ich es wissen - hoffentlich nicht Nachts um Drei auf ner einsamen Landstraße.

    Oder der Orli hat Corona.

    CU FO

  • Moin zusammen,


    habe am WE angefangen AGR und Ansaugkrümmer auszubauen um der Klapper - Sache auf den Grund zu gehen.

    Mannoman - was ne Schinderei. Eigentlich nur was für Leute die mit zwei Jahren zum chinesischen Staatszirkus gegangen sind.


    Zur Sache:


    Abgaskühler/Ansaugkrümmer/Abgasrohr gereinigt - war notwendig.

    AGR - Ventil unauffällig - ebenfalls gereinigt.

    Die Drallklappen im Ansaugkrümmer könnten es gewesen sein - rechte Motorseite war in Ordnung aber linke ausgeschlagen.

    Billiger Kunststoff der eigentlich gar nicht halten kann. Das Gestänge zur Verstellung ist links auch nicht im Gehäuse gelagert - muss irgendwann klappern.

    Hab die Klappen und Gestänge ausgebaut und die Löcher vom Gestänge mit Epoxymasse verschlossen. Muss man wahrscheinlich nicht zwingend wollte aber keine Geräusche provozieren. Ich halte die Dinger für überflüssig - bei einem Auto mit Start/Stop auf jeden Fall.

    Beim Einbau vom AGR hab ich noch ein kleines Problem und gestern Abend das Handtuch geschmissen. Die Schrauben müssen zuerst ins Gehäuse sonst kriegt man sie nicht mehr ums Eck.

    Kurze Frage:

    Wenn ich die Abgasrückführung verschließe bekomme ich dann Probleme mit Fehlermeldungen oder geht er in den Notlauf?

    Bitte keine Rechtsberatung;)


    Ansonsten habe ich nichts gefunden was auf elektrische Probleme hinweist - wo der Rauch herkam bleibt mir ein Rätsel.

    ...wenn er wieder läuft gibt es noch einen kleinen Abschlussbericht.

    CU FO

  • Wenn ich die Abgasrückführung verschließe bekomme ich dann Probleme mit Fehlermeldungen oder geht er in den Notlauf?

    Bitte keine Rechtsberatung;)

    Die selbe Frage hatte ich mir schon bei deinem Post vom 17.03.2020 gestellt.

    Wenn es zu einer Fehlermeldung kommen sollte müsste man die doch per OBD Tester löschen können, bzw. sie wird automatisch zurückgesetzt sobald das AGR wieder fünktioniert.

    Ich weiß das man bei dem erstenKIA Sorento einfach den Stecker vom AGR Ventil ziehen konnte ohne das die Elektronik darauf reagiert hat. Bei dem Facelift war das dann schon vorbei.

    Evtl. hat das ja auch schon jemand am Orlando getestet.

  • Moin zusammen,

    nachdem ich jetzt ein paar Hundert Kilometer gefahren bin habe ich das nächste Problem, aber der Reihe nach.

    Die Schrammen und Kratzer an Armen und Händen sind wieder verheilt - alles wieder zusammen und läuft - natürlich klappert er munter weiter X(.

    AGR Rohr habe ich erst einmal offen gelassen - wollte mir nicht noch einen weiteren Fehler an Bord holen.

    Das entfernen der Drallklappen scheint keinen negativen Einfluss zu haben, habe sogar den Eindruck der Motor zieht gleichmäßiger.

    Die Reinigung von Ansaugbrücke incl. Ladedrucksensor und AGR hat da bestimmt aber auch Einfluss.

    Soweit, so gut.

    Sei gestern Anlasser defekt. Schreibe ich aber als neues Thema.


    CU FO

  • Tach auch,

    das Klappergeräusch ist weg!:D

    Nach dem der Anlasser einen Totalschaden hatte und von mir gewechselt wurde ist endlich wieder Ruhe.

    Klingt komisch - ist aber so...

    An der Stelle hätte ich den Fehler niemals vermutet.

    CU FO

  • Also doch zurück zum AGR Ventil. Klemm das doch mal ab, denn wissen wir auch ob es Fehlermeldungen gibt ;)

    Ansonsten wäre schlagende Steuerkette durch defekten Kettenspanner bzw. zu starke Längung der Kette, oder doch die Hydrostössel. meine Ferndiagnose.


    Diese Start/Stopp Geschichte geht stark auf die Steuerkette und auch den Wagen nur mit eingelegtem Gang abstellen belastet die Steuerkette.


    Halte uns bitte weiter auf dem laufenden.


    Gruß

    tarkom

  • Hab auch schon überlegt es mit der Einspritzung zusammenhängt.

    Geräusch könnte man auch als stärkeres Nageln interpretieren und lässt sich (mit meinen Ohren) nicht orten.

    Tritt bei allen Temperaturen auf - tendenziell häufiger wenn kalt. Nur bis ca 1200 U/min und ist im Schiebebetrieb sofort weg.

    Wenn er dann 400000 km gelaufen hat und ich es immer noch nicht finde gebe ich auf ;)

    CUFO

  • Moin, ich habe exakt das gleiche Problem. Seit einem Ölwechsel mit Mannol rattert der Orlando bei kaltem Motor im unteren Drehzahlbereich. Bei wärmer werdendem Motor wird das Geräusch leiser, geht aber nicht weg.

    Auch ein Wechsel zu Dexos2-Qualitätsöl von Castrol und jetzt neuerdings Dexos2 in 0W40 brachte keine Besserung.

    Ich bin gespannt auf die Diagnostik.

  • Mein 02/2011er Orlando LTZ 2.0D wäre eigentlich auch im Alter zum Wechsel der Steuerkette.

    Sollte man das mit ca. 88tkm machen lassen? Wenn Längen der Steuerkette, dann doch wohl nur durch Betriebszeit.


    Was habt Ihr da mal für bezahlt?

    Scheint ja eher ein größerer Eingriff zu sein.

  • Zum Thema Steuerkette. Wir hatten unseren in der Werkstatt wegen Kettenfahrzeug abdichten und dort wurde festgestellt das sich die Kette gelängt hatte. Wir haben dann die Kette samt Führung tauschen lassen. Lag bei ca. 2000€ aber läuft an sich sehr gut. Wir hatten da ca. 130.000 km drauf.


    Ob das davon kommt kann ich nicht sagen. Sonst hatten wir außer kühler, DPF und turboladerschlach nichts besonderes.

  • Mein neuster Verdacht liegt eher bei Rippenriemen-Spanner oder LiMa Freilauf.

    Da es weder schlimmer noch besser wird warte ich noch angenehmere Temperaturen und mehr Zeit ab.

    CUFO


    PS ... den Riemen sollte ich bei 170000km mal wechseln ;)

  • Haben den Übeltäter gestern gefunden.


    Motorlauf an sich war ja rund und auch Ansprechverhalten sowie Leistung in Ordnung.


    Also erstmal auf Kleinigkeiten geachtet und Vibrationen gesucht.

    Einige der Halter / Klemmen zwischen Schläuchen und Leitungen sind gebrochen.

    Motorraum mittig hinten vibrierte im Leerlauf eines der defekten Teile gegen starre Leitung.


    Hier der defekte Halter in "klappernder" Position:


    Einfach nur von der starren Leitung weggedreht:


    Geräuch verschwunden.



    Achtet mal darauf, denn die Teile haben ja einen Sinn.

    Nicht das sich da auch mal was aufscheuert.