Code 84, ich jetzt auch


  • Hallo eifelswob,


    kannst Du bitte mal hierzu ein Foto hochladen? Ich habe gestern die Haube gehoben, aber mir ist nicht klar welcher Schlauch gemeint ist. Danke!

  • Mahlzeit!


    Muss meine dafür Sprechen doch etwas relativieren und ein paar Ungereimtheiten feststellen!


    1.stimme zu dass es bei mir hauptsächlich aufgetreten ist wenn der Motor heiss war Stop/Go im Stau nach Pause 400km Autobahn usw. Aber warum tritt der Fehler dann nicht sofort wieder auf? Bei mir waren die Abstände des Fehlercodes zw.3-5Tkm.Wenn es an einem Schlauch der weich geworden sein soll liegen soll dann müßte es unmittelbar danach wieder auftreten wenn sich die Bedingungen(Hitze) nicht ändert.


    2.Habe heute mal im Motorraum nachgesehen und mir ist kein Schlauch ins Auge gefallen den man Richtung Kühler anbinden könnte!!!! Also bitte mal Beweisfotos einstellen damit man weis von was und welchen Schlauch am Turbo die Rede ist!!!! :c_n:


    3.Wenn ein Sensor erkennt das mit Luftmasse oder ähnlichen etwas nicht stimmt so müßte er es als Fehlercode hinterlegen was aber nicht der Fall ist den Code 84 sagt nur aus dass eine verringerte Motorleistung vorliegt.


    Ich lass mich gern eines Besseren belehren aber ich glaube nicht an das Märchen vom defektem Schlauch!


    Gruss Baucki

  • Hallo Leute.


    Ich hatte das Problem mit den Code84 Meldungen ja auch.


    Wie schon vorher mehrfach geschrieben , wurden bei mir mehrere Versuche und Tests über Monate hinweg unternommen.


    - Lambdasonde getauscht
    - Hochdrucksystem getauscht
    - alle Schläuche des Turbosystem gewechselt (wegen des eventuellem Zusammenziehens / Luftmagels)
    - Software resetet und komplett neu aufgespielt
    - beide Magnetventile des Turbos getauscht
    - Abgasrückführung getauscht.


    Alles ohne Erfolg, da der Fehler nach kurzer Zeit wiederauftrat, aber beim Auslesen in der Werkstatt nirgends auftauchte.


    Im Februar hat das Chevrolet meiner Werkstatt die Diagnosesoftware in verschiedenen Bereichen über die übliche Freigabe hinaus freigeschalten und plötzlich könnten abgelegte Fehlermeldungen zur Luftmassenzufuhr ausgelesen werden.


    Daraufhin wurde der Luftmassenmesser getauscht und seit ca. 6000km alles bestens.


    Letzte Woche wurde bei der Durchsicht alles nochmals überprüft - alles ok.


    Hoffe das es das nun war.


    Grüße Dirk

  • Hallo alle zusammen,


    Habe seit 4 Tagen das gleiche Problem. Bei kommt die Fehlermeldung immer wenn ich eie längere Strecke (ca.15km) ganz in Ruhe ca. 110 Km/h fahre. Drehzahl liegt dann bei ca.1700 U/min. War dann bei meinem Freundlichen, Fehlerspeicher hat nichts drin und er setzt sich jetzt mit Chevi in Verbindung und meldet sich dann. Mal sehen was Chevi sagt.



    MfG

    Gruß Basti :thumbsup:

    Einmal editiert, zuletzt von Basti () aus folgendem Grund: Update: Bei mir wurde folgendes vor ca. 3 Wochen gemacht: - Softwareupdate - Austausch Turbolader - Abgasrückführungsventil überprüft Wie gesagt, das war vor ca 3 Wochen. Alles Ok, habe ich gedacht. Vor 2 Tagen wieder, Code 84 und keine Motorleistung mehr. Mal sehen was Chevy diesmal sagt und machen möchte..... Bis demnächst denn.....

  • Nabend Leute...
    Am WE hatte ich auch das Problem mit der Leistung..
    war auf der Autobahn unterwegs..mit "erhöhter" Geschwindigkeit..bei ner Aussentemperatur bei ca. 30 ° C..
    Auf einmal wurde der Wagen langsamer und er nahm kein Gas an..ok,dachte ich..kennst ja das Problem..also kurz vom Gas gegangen..gewartet und wieder vollgas gegeben..kurze zeit später..wieder Leistungsverlust..und dann kam beim Gasgeben das ominöse geräusch......
    ok,nächster Rastplatz angefahren und meinen Freundlichen angerufen..Neuen Schlauch bestellt und heute einbauen lassen...
    bilder sind in meiner Galerie abgelegt...


    Die Teilnummer hab ich auch mal abgelichtet...Wen es Interessiert....
    Bin mal gespannt ob es geholfen hat..


    Bis denne..


    Gruß Uwe

  • Frohes neues Jahr :s23: an Alle


    So jetzt ist es bei mir auch soweit CODE 84 Motorleuchte an Notlaufprogramm ( 105000KM ) :cursing: Der Wagen ist seit letzte Woche bei Dello in der Werkstatt. Mal sehen was nächste Woche kommt.
    ( Code 82 auf Code 84 gesprungen )

  • Code 84 kam bei mir auch in Verbindung mit meiner Regeneration.
    Zuvor hatte ich auch mal den Code 84 , hab da den drucksensor gereinigt und gut wars (kosten 2 Euro und halbe Std arbeit.
    Diesmal war der DPF zu da kams natürlich auch.


  • Moin moin,

    also das Steuergerät war es nicht. Ich habe es zur Überprüfung eingeschickt.


    Wenn man sich als Werkstatt nicht an die Vorgaben des Herstellers hält kann es auch nicht laufen.


    Es war nur der Kühlmittelsensor. :hust:


    Der Fehler P0651 5V Refer.2Stromkreis wird in der Reparaturanleitung von Chevrolet klar beschrieben Sensoren Überprüfen ( 4stk ).


    Die Lösung liegen so nah aber warum sollte man sie nutzen.


    Ist schon schlimm, wenn man als Kunde mehr weiß als die Werkstatt.



    LG



    :il_of:



    Hier hab ich alles gefunden ( Link )




    Chevrolet Orlando