Code 84, ich jetzt auch

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • Hallo,
    Bei mir kommt öfters Code 84. Wenn ich auf der Autobahn rum heize (200 km/h) dann fahr ich auf die rechte Spur
    stell die Automatik auf N Zündung aus und an und dann heiz ich weiter. :D
    Im Fehlerspeicher steht; "Fuel Rail Pressure Sensor" für die Werkstatt hatte ich noch keine Zeit.
    Vielleicht hab ich mein Chip zu scharf gestellt :whistling:
    Schönes Wochenende
    Grüße
    Albert
  • Yeeeehaaaaw,

    der Wagen entpuppt sich immer mehr als Schrott statt Top!
    Ich habe vor ca. einem Monat berichtet, dass mein Orlando ein komisches Zischen machte beim anfahren und auch nicht so richtig durchzog im unteren Bereich. Deshalb war ich auch in der Werkstatt.... das hat mal gar nichts gebracht,weil die nicht einmal das Zischen bemerkt haben bei der Probefahrt.

    Das Zischen war eher ein Gesäusel... also kein "normales" Turbogeräusch.

    Als ich das hier geschildert hatte, habe ich auch einen guten Tipp bekommen. Und zwar das es ein Schlauch vom LLK sein könnte, da mein Kühler auch letztes Jahr gemacht wurde.

    Da habe ich dann mal einen neuen Werkstatttermin (in zwei Wochen) abgemacht....
    Naja so lange muss ich jetzt nicht mehr warten. Bin gerade noch nach der Spätschicht nach Hause gekrochen. Leistungsverlust und CODE 84 , als wenn SCHON WIEDER ein Turboschlauch irgendwo kaputt gegangen ist.

    Jetzt kann ich noch hoffen, dass ich ein Leihwagen bekomme, weil mein Zweitwagen auch gerade kaputt ist.
    Sobald der Orlando halbwegs Fit ist, habe ich einen zu veräußern!

    Nur Pech mit der Karre.
  • Hi,
    schade, dass es so mies läuft bei dir. Ich kann über meine Orlandos echt nicht meckern. Gerade noch in der Kneipe mit Kia und Nissanfahrern geschwätzt. Neuwagen, noch in der Garantie. Beim Kia Sportage ebenfalls unerklärliche Leistungsverluste. Zig Teile gewechselt, keine Erklärung, keine Lösung. Benziner. Beim Quashqai oder so ähnlich Motorschaden bei 40tkm. Meine Orlandos 12 und 13, ca. 90 und 170tkm laufen problemlos. Zwar Blähkühler (Kühlerdicht hält schon sehr lange) und Getriebeölwechsel und Erhöhung des Ölstandes selbst erledigt, ein paar Heckklappensensoren. Das wars. Bremsenverschleiß und Reifenverschleiß finde ich auch o.k. für die Eifel und meinen Fahrstil. Der S-Max meines Schwagers, der echt schleicht hat z.B. extrem einseitigen Reifenverschleiß und die Bremsen waren auch schon fällig und das früher als bei unseren Orlandos.
    Wahrscheinlich liegt es daran, dass ich Werkstätten meide wie die Pest. Logisch, Chevrolet hat hier keinen vernünftigen Stand mehr. Jede Vertragswerkstatt will dir möglichst gewinnbringend seine Karren schmackhaft machen.
    Deshalb würde ich eine gute freie Werkstatt (mal rumhören) empfehlen, wenn man es nicht selber kann. Dann läuft man zumindest nicht in die Vertragswerkstattfalle ... .
    Ich fahre jeden Tag quasi zweimal Nordschleife zu meiner neuen Stelle. Habe Fahrspaß ohne Ende mit unseren Orlandos. Bisher absolut zuverlässig.
    Nachtrag: Caddyfahrer hätte ich auch noch zu bieten. Trotz penibler Werkstattpflege jagt ein Ärger den Anderen. Ebenfalls im Freundeskreis. Wo bitte soll ich dann nach Alternativen suchen, wenn ich gar nicht suchen muss?
    Fahre seit 2011 Orlando und bin immer noch geflasht.
    Mein zweiter Orlando nach unverschuldetem Unfall:
    3/13 natürlich wieder schwarz!
    Leder/Schiebedach
    Fahren jetzt 2 Orlandos (ab 3.01.17/EZ 4/12) wie oben aber ohne Schiebedach. LTZ mit 163 Dieselpferdchen. Laufleistungen 90 und 170tkm
  • War denn heute morgen gleich in der Werkstatt... quasi so früh, dass der Werkstattleiter seinen frischgezapften Kaffee bei Seite stellen durfte.

    Zu erst einmal war der Fehler (CODE 84) nicht mehr drin und er fuhr besser als mit dem Fehler.
    War wohl das Notprogramm.
    Naja... langes hin und her. Im Anschluss wollten sie mir weiß machen das es der Partikelfilter sei.
    Na klar dachte ich mir... Nur Strecke gefahren und denn soll der Dicht sein. Läuft bei mir dachte ich.
    Der war es jedenfalls nicht. Sättigung gerade mal 9% alles im Lot. Schläuche waren auch alle dran und auch die vom LLK waren gut dran. Die Schläuche blähen sich ein bisschen unter Last auf, was wohl normal ist?!
    Es soll nun einer der 3??? Temperaturfühler in der Abgasanlage sein. Der eine hat einen unterschied von 700 Grad angezeigt. Das kann laut Werkstatt nicht angehen. Naja wenn das ding nicht geht, schaltet der Motor wohl den Turbo ab oder um, was weiß ich.. naja... Fehler erstmal quittiert und jetzt kommt das beste...kein zischen mehr kein säuseln zieht wieder gut durch...aber ich soll mich noch nicht zu früh freuen, denn unter Last auf Autobahn KANN das schnell wieder kommen. Daher wollen sie den Temperaturfühler tauschen. 178 Schleifen + MWST. + Einbau... Hab mich schon mit einem Händler in Verbindung gesetzt. Vielleicht guck ich mir morgen schon ein neuen gebrauchten an.

    Freut mich ja für Dich das Du keine Probleme hast. Ich mag den Orlando eigentlich auch... aber 2500 Euronen in zwei Jahren ohne Bremsen oder üblichen Verschleiß finde ich schon hart. Zzgl.

    Naja... weiterhin gute Fahrt!
    Und danke für Eure Tipps. Das find ich sehr cool, dass es Menschen wie Euch gibt, die jedenfalls ernsthaft versuchen einem weiterzuhelfen. Und das ohne .... Kostenvoranschlag ;)

    Grüße aus dem Norden
  • Hy Stefan
    Ich fahr den Cruze 2.0 163 ps. Und in den 8mon. Wo ich ihn fahre war ich 9mal in der Werkstatt. Gewechselt bzw gemacht wurde:4 injektoren davon der vom 2 zylinder 2mal.neuer Turbo, alle Dichtungen die der Motor hat wurden neu abgedichtet, fahrerseite neue Antriebswelle. Das“ gute"daran alles auf Garantie. Die im Dez. Zu Ende ist,aber Jetz läuft er. Kosten wären bis Jetz insgesamt inkl. AZ bei ca 4-4500€

    Wünsche allen eine gute und vorallem eine SORGENFREI Fahrt ✌️
  • Hi,
    wenn er wieder gut läuft, kannst du das Problem auch erstmal ignorieren. Besorge dir eine APP z.B. Torque und einen BT-Dongle für den OSB II - Anschluss. Dann kannst du gegebenenfalls den Fehler löschen und erstmal weiterfahren. Wenn es dann tatsächlich häufiger wieder auftritt, kannst du ja immer noch Teile tauschen. Bei vielen Autos tauchen die Fehler selten bis gar nicht wieder auf. Mein Neffe wurde auch von der WS verunsichert. Ich habe ihm den Fehler gelöscht und er hat sich o.g. App besorgt. Er hat sie seit Jahren nicht benötigt. Auto läuft prima.
    Mein zweiter Orlando nach unverschuldetem Unfall:
    3/13 natürlich wieder schwarz!
    Leder/Schiebedach
    Fahren jetzt 2 Orlandos (ab 3.01.17/EZ 4/12) wie oben aber ohne Schiebedach. LTZ mit 163 Dieselpferdchen. Laufleistungen 90 und 170tkm
  • chevyblau schrieb:

    Hallo,
    Bei mir kommt öfters Code 84. Wenn ich auf der Autobahn rum heize (200 km/h) dann fahr ich auf die rechte Spur
    stell die Automatik auf N Zündung aus und an und dann heiz ich weiter. :D
    Im Fehlerspeicher steht; "Fuel Rail Pressure Sensor" für die Werkstatt hatte ich noch keine Zeit.
    Vielleicht hab ich mein Chip zu scharf gestellt :whistling:
    Schönes Wochenende
    Grüße
    Albert
    Das liegt garantiert an deiner Box! Was anderes wie den Raildruck erhöhen, tun die Dinger nämlich nicht! Wie auch? Die sind ja schließlich auch nur am Rail angeschlossen!
    @eifelswob den Fehler wird er mit dem normalen Elm nicht finden, geschweige denn löschen können, vermute ich. Um an die DPF Sensoren zu kommen, muss er schon tief in die ECU...
  • Martin59909 schrieb:

    Wenn du mir sagen kannst welcher Temperatur Fühler das ist, kann ich dir einen passenden raussuchen den Du dann u.U selbst einbauen kannst. Das sollte kein Problem sein und spart eine Menge Geld!
    Moin,
    es soll der mittlere sein? Also er hatte mir 3 Werte gezeigt und es war der mittlere Temperaturfühler.


    eifelswob schrieb:

    Hi,
    wenn er wieder gut läuft, kannst du das Problem auch erstmal ignorieren. Besorge dir eine APP z.B. Torque und einen BT-Dongle für den OSB II - Anschluss. Dann kannst du gegebenenfalls den Fehler löschen und erstmal weiterfahren. Wenn es dann tatsächlich häufiger wieder auftritt, kannst du ja immer noch Teile tauschen. Bei vielen Autos tauchen die Fehler selten bis gar nicht wieder auf. Mein Neffe wurde auch von der WS verunsichert. Ich habe ihm den Fehler gelöscht und er hat sich o.g. App besorgt. Er hat sie seit Jahren nicht benötigt. Auto läuft prima.
    Danke für den Tipp!
    Ich werde mir das gleich mal angucken bzw. mal nach der App schauen.
    Mein Händler hat schon versucht mich zu kontaktieren, evtl. bekomme ich die Karre noch vor dem Werkstatttermin weg.
  • Moin zusammen
    hatte das gleiche Probelm wie Srefan mit der gleichen Diagnose, DPF zu und Tempraturfühler am DPF defekt. Habe dann den Orli in einer freien Werkstatt meines Vertrauens überprüfen lassen und die haben den Fehler ebenfalls ausgelesen. Haben darauf die Temperaturfühler durchgemessen und es war keiner defekt und der DPF funzt einwandfrei. Es war der Schlauch vom Turbolader der einen Riss hatte. Wurde diese Woche gewechselt und nun läuft der Chevi wieder. War leider nicht mehr auf Garantie.

    Grüe aus dem Emsland
  • Martin59909 schrieb:

    Der Code 84 kann meines Wissens ohne Eintrag in den Fehlerspeicher nur über die Temperatur im KAT/DPF gesetzt werden. Daher ist er dann auch beim Schalten wieder weg, da die Temperatur schlagartig runter geht. Meistens zu Fette Verbrennung durch Undichtigkeiten nach dem Turbolader. Manchmal der Schlauch/Verschluss zum oder am LLK. 2 Defekte LLK hatte ich auch schon in der Werkstatt. Falls der Schlauch und der LLK OK sind und der Kühler nicht getauscht wurde, das Getriebelager vorn kontrollieren. In der Galarie hatte ich mal ein Video hochgeladen
    Ich zitiere mich mal selbst :D
  • nordlicht7115 schrieb:

    Moin zusammen
    hatte das gleiche Probelm wie Srefan mit der gleichen Diagnose, DPF zu und Tempraturfühler am DPF defekt. Habe dann den Orli in einer freien Werkstatt meines Vertrauens überprüfen lassen und die haben den Fehler ebenfalls ausgelesen. Haben darauf die Temperaturfühler durchgemessen und es war keiner defekt und der DPF funzt einwandfrei. Es war der Schlauch vom Turbolader der einen Riss hatte. Wurde diese Woche gewechselt und nun läuft der Chevi wieder. War leider nicht mehr auf Garantie.

    Grüe aus dem Emsland
    Hi,
    kannst du Kosten und Bezugsquelle des Schlauches mitteilen? Danke!
    Mein zweiter Orlando nach unverschuldetem Unfall:
    3/13 natürlich wieder schwarz!
    Leder/Schiebedach
    Fahren jetzt 2 Orlandos (ab 3.01.17/EZ 4/12) wie oben aber ohne Schiebedach. LTZ mit 163 Dieselpferdchen. Laufleistungen 90 und 170tkm
  • Martin59909 schrieb:

    eifelswob schrieb:

    Zwar Blähkühler (Kühlerdicht hält schon sehr lange)
    Kühlerdicht auf Dauer ist nicht so gut.
    Hi,
    klar, die Werkstatt warnt vor solchen Billiglösungen. Das Zeugs im Video kann keinesfalls vom Kühlerdichtmittel kommen. Außer man hat extrem überdosiert. LM empfiehlt sogar die prophylaktische Beimischung und garantiert keine Schädigung. Die vielen sehr positiven Erfahrungen im Netz über viele 10t Kilometer überzeugen mich mehr, als ein Werkstattvideo. Außerdem bin ich auch kein Neuling in der Geschichte ... . Außerdem zu bedenken: Bei Kühlerwechsel wurden ja nicht wenige Orlandos "kaputt" repariert. Ich fahre nach wie vor sehr gut, alles dicht, alles funzt. Never change a running system. Sobald der zweite Blähkühler auch anfängt zu tropfen, kriegt er auch seine Dosis. Nicht Bange machen. Wichtig ist natürlich, auch das vorgeschriebene Kühlmittel im System zu haben. Bei dem Corsa im Video drängt sich der Verdacht auf, Kühlerdicht und nur Wasser aufgefüllt zu haben. Folge: Rost. So sieht der Schmodder auch aus.
    Mein zweiter Orlando nach unverschuldetem Unfall:
    3/13 natürlich wieder schwarz!
    Leder/Schiebedach
    Fahren jetzt 2 Orlandos (ab 3.01.17/EZ 4/12) wie oben aber ohne Schiebedach. LTZ mit 163 Dieselpferdchen. Laufleistungen 90 und 170tkm
  • Hi,
    habe heute bei Opel nachgefragt. Mit der Nummer 95437800. Das Teil gibt es angeblich nicht. Welche Nummer muss man angeben? Bzw. nach welchem Opel Ladeluftschlauch muss man die suchen lassen?
    Mein zweiter Orlando nach unverschuldetem Unfall:
    3/13 natürlich wieder schwarz!
    Leder/Schiebedach
    Fahren jetzt 2 Orlandos (ab 3.01.17/EZ 4/12) wie oben aber ohne Schiebedach. LTZ mit 163 Dieselpferdchen. Laufleistungen 90 und 170tkm
  • Original Chevrolet. Nicht Opel! Hätten die aber drauf kommen können....
    Zu der Kühlerdichtgeschichte:
    Ich habe das Zeug als Notlösung vor ein paar Jahren in meine Heizungsanlage gefüllt. Der Wärmetauscher war undicht. Das Bild was sich nach der Demontage ergab passt zu dem verlinkten Video. Der Wärmetauscher war direkt verstopft. Zudem musste ich die Heizungspumpe, sowie alle Heizungsthermostate reinigen, zwei konnte ich nicht mehr retten, die mussten getauscht werden.
    Im Datenblatt von LM steht auch, dass es nur im Notfall eingesetzt werden soll und baldmöglichst eine Reinigung mit Kühlsystemreiniger zu erfolgen hat! Das gesamte Kühlmittel ist zu ersetzen! Von prophylaktischer Daueranwendung nichts zu finden!

    Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von Martin59909 ()