Fehlercode P2A00 Lambdasonde 1

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • Fehlercode P2A00 Lambdasonde 1

    Hallo Liebe Orlando-Gemeinde,

    mein Dicker macht mal wieder Probleme, bei dem ich Eure Hilfe/Erfahrung gut gebrauchen kann.
    Vor ein paar Tagen fing er an extrem zu rußen. Die DPF Leuchte war nicht an, aber man merkt es ja, wenn er sich regenerieren will. Also hoch mit der Drehzahl.
    Nach der Regenerierung war die Rußbildung nicht mehr so extrem, aber weg ist sie immer noch nicht. Einen Leistungsabfall habe ich übrigens nicht. Das Problem mit dem LLK kenne ich, dass kann es nicht sein. Also rein zum freundlichen und Fehler auslesen lassen.
    Das Ergebnis ist der Code P2A00. Der freundliche meinte, dass das die Lambdasonde ist. Die soll ausgetauscht werden, was aber wohl nicht gleich bedeutet das dadurch der Fehler behoben ist, da es noch weitere Ursachen, wie Riss im Dieselpartikelfilter oder verdreckte Sensoren, haben kann.
    Hat jemand von Euch mit diesem Fehler Erfahrung? Und wo bekommt man im www eine Lambdasonde? Meine Google-Ergebnisse für einen 2.0 D mit 163 PS waren erfolglos ?(

    Danke schon mal im Voraus!!!
  • Hallo,
    meinst damit, dass das ein Fehlercode nur für einen Benziner ist? Den Fehler hat die Werkstatt ausgelesen. Ich habe dafür nicht die Technik.
    Bisher war ich eigentlich mit der Werkstatt sehr zufrieden, konnte sogar meine eigenen Ersatzteile mitbringen. Zudem hat die Werkstatt Monopolstellung im Umkreis von gefühlten 50 km. Mehrere Filialen aber immer der gleiche Name.
    Einzige Variante wäre noch eine freie Werkstatt.
  • Ich denke dass ist ein Softwareproblem. Entweder die habe ihre Software schon auf PSA umgestellt, oder man benötigt wirklich die Chevrolet Software um an den richtigen Code zu kommen. Ich habe vom P2A00 am Orlando Diesel noch nie was gehört. Und in der TIS ist er ja auch nicht aufgeführt. Daher meine Vermutung! Bei Herstellerspezifischer Software, die bei Fremdfabrikaten eingesetzt wird, wie auch bei China Clones kommt da schonmal Müll raus...
  • Also nach meiner Erfahrung liegt es meistens am Luftsystem nach dem Turbolader. Schläuche, Ladeluftkühler...
    Eher selten sind es Defekte Injektoren. Die werden zwei auf blauen Dunst hin des Öfteren vom FOH gewechselt, sind aber eher selten defekt.
    Sollte der Fehlercode falsch interpretiert sein, wovon ich stark ausgehe, und man von einem einfachen Zahlendreher ausgeht, wäre der P200A die Drallklappe. Die Symptome wären dann ein leichter Leistungsverlust, aber Rauchbildung habe ich noch nicht erlebt und ist auch schlecht erklärbar....
  • Der Orlando ist schwer auszulesen. Durch den Single-Wire-CanBus kommt da an Viel-Marken OBD Diagnosesystemen oft Mist raus. Eine freie Werkstatt hat meist auch nur solche herstellerübergreifende Systeme. Ich glaube kaum, dass die was anderes auslesen!
    Keinen Bekannten, der sich auskennt, oder so?
    Wann war der letzte Ölservice? Kontrolliere mal den Füllstand!
    Evtl wäre ein Bosch-Dienst die beste Alternative. Die haben meist bessere Geräte und Ahnung von der Materie...

    Dieser Beitrag wurde bereits 2 mal editiert, zuletzt von Martin59909 ()

  • Hallo,
    der Ölstand war in ORdnung und Ölwechsel lasse ich regelmäßig vornehmen.
    Bislang ist der Orli Checkheft gepflegt.
    War inzwischen in einer freien Werkstatt, in der ich mein vorheriges Auto auch gebracht habe. Die konnten keinen Fehlercode auslesen.
    Haben jedoch gleich mal runter geguckt und festgestellt das einer der Schläuche zum LLK undicht ist. Habe den Orli heute in diese
    Werkstatt gebracht. Hoffe ich kann ihn nachher noch abholen.

    VG
  • Neues aus der Werkstatt.
    ... es wird wohl doch etwas teurer.
    Die Dichtung am Rohr zum LLK ist defekt. Diese hat wohl so gescheuert, dass auch das Plastikrohr in Mitleidenschaft genommen wurde.
    Also, alles einmal auswechseln und da Chevrolet inzwischen das System etwas verändert hat, kommt noch Rohr dazu, da es sonst nicht mehr passt.
    Der ganze Spass kostet an Material etwas über 400 Euro (300und das eine Rohr, 100 das andere). In dem Rohr sind wohl noch irgendwelche Sensoren.
    Ist so ein Schlauch echt so teuer? Hat jemand Erfahrung?
    Im Internet konnte ich leider kein Ersatzteil finden, um den Preis zu vergleichen. Auf allen gängigen Seiten ist der nicht vorrätig.

    VG
  • Code 84, ich jetzt auch

    Für den Einbau sind 50€ die absolute max Grenze. Die Werkstatt verarscht dich! Da ist kein Sensor dran, weder zum LLK noch vom LLK. Mehr Rohr gibt es da auch nicht. Das geht vom Turbo bis direkt an den LLK. Das geänderte System ist lediglich die Metall-Klammer, die war bei den Alten nicht dran. Der Anschluß bleibt gleich, das Rohr brauch man nicht unbedingt tauschen, aber die Dichtung! Die Klammer vom Rohr zum Schlauch abmachen und durch eine handelsübliche Schlauchschelle ersetzen, sonst muss man wirklich den halben Wagen zerlegen um das da rein zu friemeln
  • Danke für Deine Anwort.
    Die Werkstatt hat sich auch gewundert warum das Teil so teuer ist. Wollte es mir damit erklären, dass es ein Originalteil ist.
    Lasse in jetzt so wie er ist wieder zusammenbauen und hole mir einen Kostenvoranschlag in meiner Vertragswerkstatt.