Maxchip pro

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • Unten ist der Emailverkehr von mir und die entsprechende Antwort.
    Telefonisch habe ich den Tipp bekommen, dass Ich den Drehzahlpoti auf 5 stellen solle und die Turbo und Rail Poti auf 6. Das wären Einstellungen, die der Orli annehmen würde. Habe dann Drehzahl auf 5 und Turbo und Rail auf 8 gesetzt und es läuft.....Hatte / Habe ja das Glück, dass ich zur Zeit 2 Boxen zu hause habe, so dass das Einstellen / Verstellen nicht so aufwändig ist.
    Man / Wir kann / können solange die Poties verstellen, bis der Orli eine Fehlermeldung zeigt und dann halt wieder ein Schritt zurück, bis die Fehlermeldung weg ist.


    Sehr geehrter Herr Biletti,
    ich habe noch eine Frage zu den Einstellungen.
    Ich habe in der Box 3 Versteller.
    Jedes mit einer Skala 1-8 und A-F.
    Das wären bei mir mehr als 10 Einstellungen und was bewirke ich mit den verschiedenen Einstellungen???
    Das beigefügte Din A4 Blatt ist nicht sehr aussagekräftig.
    Können Sie mir dazu nähere Erläuterungen zukommen lassen oder aber einen Rückruf von einem Techniker veranlassen?

    Vielen Dank im Voraus.
    Mit freundlichen Grüßen
    René Pauer

    Sehr geehrter Herr Pauer!
    Wie telefonisch eben besprochen die Potenziometern S3 und S2 ( Turbo und Rail) sind für Leistungfeinjustierung verantwortlich, und der Potenziometer S1 (Drehzahl) ist für den Drehzahlbereich verantwortlich wo der Mehrleistung verstärkt abgerufen wird.
  • ich möchte nochmal das thema maxchip pro und spritverbrauch ansprechen.

    ich habe das ganze jetzt mal getestet.
    auto vollgepackt und ab zur ostsee.
    autobahn mit angenehmer reisegeschwindigkeit von 170 km/h (tempomat) habe ich mehr verbraucht als ohne tempomat und 200 km/h und schneller.

    war zwar nur 0,1 l/100km, aber "weniger ist mehr" stimmt hier absolut nicht.
    hier ist eher "mehr ist weniger" der fall :D

    hinfahrt 8,2 l/100km bei 170km/h
    rückfahrt 8,1 l/100km bei 200km/h

    gruß ossihessi
    Kritik schadet nur dem, der Sie nicht nutzt.

    Wer Fehler findet, darf sie behalten.
  • verstehe nicht ganz? Machst du dafür den chip verantwortlich? Wenn ja warum?

    1. Vergleiche mit und ohne tempomat warum?
    2. Unterschiedliche Strecken (Höhenmeter streckenprofil)

    3. Unterschiedliche Geschwindigkeiten

    4. Vollgasgeschwindigkeiten bei dennen so oder so Sprit ohne ende verpumpt wird.


    Das alles führt dazu das du kein reales Ergebnis bekommst
    Mein Dank für die negativen Bewertungen, ich machs wohl richtig :)
  • @ossihessi: so seltsam es klingt aber ist mir auch aufgefallen: bei zügiger Autobahnfahrt (ab 180-...) brauch ich weniger als bei gemächliger Fahrt (Blühmchenpflücken).
    Selbe strecke und selbe Beladung und Strecke war jedesmal gleich ( um die 400 km)
    Seltsam aber evtl brauchst ja bei zügiger fahrt nicht die KRAFT UND DEN sCHUB zum Überholen denn du ROLLST ja eh .
  • Sprit sparen und Spass dabei :D :D :D

    Mit meinem Omega konnte ich das nicht machen.
    Humane Fahrweise ca. 9 l, zügige Fahrweise (naja, eher schnelle :-D) ca. 16 l/100km.
    OK, war ein Benziner mit Automatik (MV6) :D
    Kritik schadet nur dem, der Sie nicht nutzt.

    Wer Fehler findet, darf sie behalten.
  • dabei kann auch die Anzahl der bremsvorgänge mit reinspielen. Oder eben dein Tempomat der absolut nicht vorrausschauend fährt ( beschleunigt)

    Oder die Frage was du für eine Streckendistanz mit kaltem Motor zurück gelegt hast.....und und und
    Mein Dank für die negativen Bewertungen, ich machs wohl richtig :)
  • ossihessi schrieb:

    hinfahrt 8,2 l/100km bei 170km/h
    rückfahrt 8,1 l/100km bei 200km/h
    Beziehen sich die Werte auf deine Betankungen vom 20. und 27.10.?
    Dann solltest Du bedenken, dass Du bei der "Hinfahrt Betankung" gute 100km mehr gefahren bist.
    Da Urlaub bestimmt Kurzstrecke am Urlaubsort.

    Ich habe aber auch schon mehrfach festgestellt, dass mein Orlando sehr Drehzahlunabhängig immer mehr oder weniger gleich viel verbraucht.
    Zumindest solange der Orlando bei gleichmässiger Geschwindigkeit rollt.
  • Informationsgewinnung ist nicht unbedingt immer das einfachste, aber da ich welche habe und ggf. noch jemand interessiert ist, habe ich mich extra angemeldet um euch Folgendes mitzuteilen:

    Beim MaxChip Pro gibt es drei Regler.
    S1 (der einzelne, untere) regelt den Leerlauf.
    S2 (Mitte) regelt den Raildruck
    S3 (oben) soll den Turbo regeln

    Die Grundeinstellung ist bei jedem Regler 8. (Das soll 75% Leistungspotenzial sein)
    Die niedrigste Stufe ist 0, die Maximalstufe ist F.

    In der Praxis sollte man (ruhiger Leerlauf vorausgesetzt) bei ausgeschalteter Zündung mit S2 und/oder S3 in je 1-2 Klickstufen nach oben gehen und immer direkt eine Probefahrt machen.
    Dabei darauf achten, dass der Motor sauber läuft, das Abgasverhalten passt (kein extremer Ruß beim Diesel) und keine Fehlermeldung produziert.
    Der S1 Regler kann ggf. einfach bleiben wie er ist.

    Ich habe meinen Chip gebraucht erworben mit 9 E E (S1 S2 S3) und dabei zwar ordentlichen Leistungszuwachs und ein besseres Ansprechverhalten gespürt, aber im Teillastbereich ruckelte der Motor leicht.
    Da ich gerade erst die o.g. Infos "gefunden" habe, werde ich mich mit 888 an das Optimum herantasten.

    Cheers,
    made

    PS: Ich fahre einen 2.0 Turbodiesel (Renault M9R 740, 150 PS)
  • Nicht ganz korrekt!
    S1 regelt das Drehzahlband, also bei welcher Drehzahl das Teil die Werte verfälscht.
    S3 dürfte dann keine Funktion haben, da sich der Solldruck des Turboladers nicht über den Raildruck verstellen lässt, woran die Box ja angeschlossen wird!
    Minimal regelt die Motorelektronik den Ladedruck hoch, wenn das Gemisch zu fett wird. Dann rußt der Motor aber extrem und steht kurz vorm Code 82, bzw MIL und damit Notlauf.
    Der Partikelfilter wird extrem belastet und die Injektoren dürften auch am Ende ihres Könnens stehen...
    Mal drüber nachdenken!
    Ansonsten willkommen im Orlando Forum!
  • Hi, wie bereits erwähnt fahre ich einen Renault. Ich habe dabei alle relevanten Einstellungskombinationen ausprobiert und dabei nie ein Motorruckeln im Leerlauf oder Rußen provozieren können.
    Mittlerweile hatte sich Maxchip auch per Mail gemeldet und folgende Infos erhalten:



    Leistung (S1): 3
    Anfang (S2): A
    Ende (S3): B

    Nun führen Sie nun die folgenden Schritte durch:

    S3
    beschriebt das Ende, wo die Box zu arbeiten aufhört. Dies können Sie auf B belassen und muss von Ihnen nicht verändert werden.

    S2
    Öffnen Sie die Box und stellen S2 auf „A“.

    Starten Sie Ihr Fahrzeug und Fahren mit diesem für etwa 5 Minuten. Danach parken Sie das Fahrzeug im Leerlauf und öffnen den Motorraum. Öffnen Sie die Box.

    Reduzieren Sie nun S2 langsam Schritt für Schritt (Richtung 0), bis Sie hören können, dass Ihr Motor nicht mehr rund läuft (beginnt zu ruckeln, evtl. geht die Drehzahl nach oben, …). Wenn Sie merken, dass der Motor nichtmehr so läuft wie er sollte stoppen Sie das Reduzieren der Einstellungen von S2 und erhöhen die Einstellung um 2 Stufen nach oben (Richtung F).

    Beispiel:
    Nachdem Sie 5 Minuten gefahren sind, reduzieren Sie bei Laufendem Motor S2 von „A“ auf „9“, „8“, „7“, „6“,… bis Sie hören, dass Ihr Motor unrund läuft. Beispiel: Sie reduzieren S2 bis Stufe „6“ und merken nun, dass Ihr Motor unrund läuft/ das Drehmoment des Motors nach oben geht etc. Nun stellen Sie S2 2 Stufen höher auf „8“ und Sie haben S2 perfekt justiert (dies ist der perfekte Startzeitpunkt für Ihr Fahrzeug um die maximale Leistung zu erhalten).

    S1
    Als nächsten Schritt müssen Sie die Leistung einstellen, mit welcher Sie Ihr Fahrzeug ansteuern wollen/ können.Hierzu stellen Sie den Drehregler S1 von Stufe 3 (entspricht 0,18Volt mit welcher Ihre Sensoren angesteuert werden) auf Stufe 4 (entspricht 0,24Volt) und so weiter. Nach jeder Justierung des Drehschalters um eine Stufe (nach oben oder unten), fahren Sie bitte Ihr Fahrzeug Probe (maximale Beschleunigung etc.) um zu testen, wie Ihr Fahrzeug auf die jeweilige Einstellungsstufe reagiert. Läuft alles optimal und Sie wollen noch etwas mehr Leistung aus den Sensoren bekommen, können Sie S1 um eine Stufe erhöhen und wieder Probe fahren. Dies können Sie so lange machen, bis Ihr Fahrzeug zu ruckeln beginnt bzw. Sie mit der Leistung zufrieden sind.

    Beispiel:
    Nun erhöhen Sie S1 von Stufe „3“ auf „4“ und fahren Probe. Verlief alles reibungslos, stellen Sie S1 auf „5“ und fahren wieder Probe und so weiter. Dies machen Sie so lange, bis Sie mit der Leistung zufrieden sind oder Ihr Fahrzeug zu ruckeln beginnt.

    Bitte beachten Sie, dass unsere Tuning Box nicht sofort nach dem Start zu arbeiten beginnt.Dies hat den Grund, dass die Fahrzeughersteller Diagnoseprogramme bei jedem Start des Motors durchlaufen lassen. Erst wenn diese Diagnose abgeschlossen ist, fängt die Box an zu arbeiten. Unser interner Timer beginnt nach dem Start des Motors und 3 mal betätigen des Gas Pedals und dauert 2 Minuten. Nach diesen 2 Minuten, zeigt die Box volle Wirkung und arbeitet mit maximaler Leistung.

    Ich wünsche Ihnen einen schönen Tag und freundliche Grüße,
    Ihr Maxchip Team